SmartFlow orders are currently no processing
Incident Report for RevolutionEHR
Resolved
This incident has been resolved.
Posted Sep 13, 2021 - 14:56 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 13, 2021 - 09:48 CDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 13, 2021 - 08:45 CDT
Identified
We are aware of an issue that is preventing the submission of SmartFlow orders as well as status updates. Our engineers have identified the problem and are active working to resolve this as quickly as possible. We will continue to post updates as they become available
Posted Sep 13, 2021 - 08:45 CDT
This incident affected: RevolutionEHR United States.