Experiencing slowness when launching RXNT
Incident Report for RevolutionEHR
Resolved
RXNT has reported that the issue has been resolved.
Posted Oct 21, 2020 - 15:22 CDT
Update
RXNT has found that closing out of the launched RXNT screen and relaunching RXNT from RevolutionEHR has helped with resolving the slowness. We will post an update as soon as RXNT has resolved the issues with the initial launch of RXNT from RevolutionEHR.
Posted Oct 21, 2020 - 12:02 CDT
Monitoring
RXNT is reporting a known issue of slowness and freezing when working within their site. We will update as soon as RXNT has resolved the issue.
Posted Oct 21, 2020 - 11:10 CDT
This incident affected: Integrated Partners.