RXNT error
Incident Report for RevolutionEHR
Resolved
This incident has been resolved. If you are still receiving the failed to process message please change your RXNT password and be sure to update it within RevolutionEHR as well.
Posted Aug 22, 2022 - 12:50 CDT
Identified
We are aware of some users receiving a failed to process error when trying to launch RXNT from RevolutionEHR. We are working with RXNT to find a resolution as soon as possible. In the meantime you can still manage your prescriptions by going to www.rxnt.com
Posted Jul 28, 2022 - 10:39 CDT
This incident affected: Integrated Partners.