Clinic Aid Claims with status Null
Incident Report for RevolutionEHR
Resolved
This issue has been resolved. Claim status will now populate. Thank you for your patience.
Posted Jun 30, 2021 - 10:49 CDT
Identified
The issue has been identified and we are currently working on resolving. We will update as soon as a resolution is in place. In the meantime, we recommend that if you have a claim that you have a null error on, please log into your Clinic Aid account. From your dashboard, select Get Assistance Here and submit ticket for further assistance.
Posted May 19, 2021 - 14:28 CDT
Investigating
We are currently investigating an issue that is causing claims to show a status of Null when attempting to submit to Clinic Aid. We are working with Clinic Aid to identify and resolve the issue.
Posted May 18, 2021 - 15:29 CDT
This incident affected: RevolutionEHR Canada and Integrated Partners.