Error appearing when processing a credit card payment through Bluefin
Incident Report for RevolutionEHR
Resolved
This incident has been resolved.
Posted Jan 15, 2021 - 12:51 CST
Identified
An error message is appearing when processing credit card payments using the Bluefin integration. Please be aware that the payment will still process. The following will occur until this error message is resolved:

1. Payment is processed through Bluefin
2. Error message appears
3. Payment is still processed

Our engineers are working to resolve the error message appearance, in the interim you may continue to process credit card payments through Bluefin as always and ignore the error message
Posted Jan 15, 2021 - 12:04 CST
This incident affected: RevolutionEHR United States and Integrated Partners.