TAB sync issues
Incident Report for RevolutionEHR
Resolved
TAB has identified and pushed a fix for this issue. Syncing of appointments and check in status have returned to normal.
Posted Jan 12, 2021 - 12:33 CST
Update
We are continuing to investigate this issue.
Posted Jan 05, 2021 - 16:05 CST
Investigating
TAB is currently looking into an issue when an appointment is created today or checked in, it's not syncing to RevolutionEHR. As a work around, you can create or start an appointment in RevolutionEHR and this will sync back to TAB. We will post more information as it becomes available. You may reach out to TAB if you need further assistance: 877-720-9119 or by email TheApptBook@Eppointments.com.
Posted Jan 04, 2021 - 13:40 CST
This incident affected: Integrated Partners.