RevolutionEHR is currently unavailable
Incident Report for RevolutionEHR
Resolved
RevolutionEHR services will be restored over the next 45 minutes. Customer logins will be allowed on a limited basis at first while the system comes back online, so if you cannot log in initially, please retry in 10 minutes. The initial customer experience may deliver response times somewhat slower than expected, but this will continue to improve over the next few hours, and should normalize by this evening. Thank you for your patience as we have safely restored our services following an outage by our hosting partner.
Posted Jul 28, 2022 - 15:31 CDT
Update
A resolution has been implemented and we are awaiting final testing to be completed
Posted Jul 28, 2022 - 14:24 CDT
Identified
We have received notification from the data center that this issue is occurring in our us-east-2 region is not a problem with the RevolutionEHR servers directly. The data center has assured us that the engineers are working to resolve this issue as quickly as possible
Posted Jul 28, 2022 - 12:22 CDT
Investigating
We have been notified by the data center that RevolutionEHR is currently down. Our engineers are currently focusing all efforts toward this issue but at this time we do not have an ETA on a resolution. We will continue to post updates as they become available
Posted Jul 28, 2022 - 12:02 CDT
This incident affected: RevolutionEHR United States.