Sporadic error when refreshing the Medication list from RXNT
Incident Report for RevolutionEHR
Resolved
This incident has been resolved.
Posted Nov 10, 2021 - 17:10 CST
Identified
We are aware of an issue that occurs intermittently for some users. An error appears when refreshing the Medication list being pulled in from RXNT for the external meds. We are working with RXNT to resolve this issue
Posted Aug 17, 2021 - 09:19 CDT
This incident affected: RevolutionEHR United States.