Apex claim submission issue
Incident Report for RevolutionEHR
Resolved
This incident has been resolved.
Posted Nov 06, 2024 - 11:41 CST
Investigating
Apex is experiencing issues with claim submission that is also affecting the integration with RevolutionEHR. Offices are receiving this error when trying to submit claims. ApexEDI: ERROR MESSAGE: COULD NOT FIND A PART OF THE PATH '\\PRODUCTION-FSX.APEXEDI.LOCAL\SHARE\PRODUCTION\DATA\CLAIMSTAK

We will post an update as we receive information from Apex.
Posted Nov 06, 2024 - 08:28 CST
This incident affected: Integrated Partners.