RevIntake Sync Issues

Incident Report for RevolutionEHR

Resolved

This incident has been resolved.
Posted Jun 30, 2026 - 08:42 CDT

Investigating

We are aware of an issue impacting some RevIntake users. Affected offices may see patients not appearing in the RevIntake Dashboard and/or patients not receiving RevIntake messages as expected.

We are aware of the issue actively working on a resolution. We will continue to monitor progress and provide an update as soon as additional information is available or the issue has been resolved.
Posted Jun 29, 2026 - 10:47 CDT
This incident affected: Integrated Partners.