RevConnect experiencing delayed sent messages
Incident Report for RevolutionEHR
Resolved
This incident has been resolved.
Posted Oct 28, 2020 - 10:59 CDT
Update
We are continuing to monitor. It is operating at a more normal level but still slightly slower at times.
Posted Oct 09, 2020 - 15:15 CDT
Monitoring
RevConnect users may see message statuses showing as Pending. Messages will be sent, just at a slower rate than usual. We hope to see this resolve throughout the day.
Posted Oct 06, 2020 - 10:45 CDT
This incident affected: RevolutionEHR United States.