Error on VisionWeb orders

Incident Report for RevolutionEHR

Resolved

This was related to an issue on the VisionWeb side. VisionWeb was able to quickly identify and resolve the problem.
Posted Jul 01, 2026 - 08:54 CDT

Investigating

We are aware of an issue occurring when accessing or creating a new Order when the processor is set to VisionWeb. Our engineers are actively investigating. We will post additional information as it becomes available. The error will prevent additional work in the software without out logging out/in. Currently we advise that you do not open or create any VisionWeb orders to prevent disruption to your RevolutionEHR access
Posted Jul 01, 2026 - 08:35 CDT
This incident affected: RevolutionEHR United States.