Error on the log in page

Incident Report for RevolutionEHR

Resolved

This incident has been resolved.
Posted Feb 13, 2026 - 17:04 CST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 13, 2026 - 10:03 CST

Update

Log in enablement is still showing some issues, engineering is working to determine when all log ins can successfully be enabled
Posted Feb 13, 2026 - 09:43 CST

Update

The issue has been resolved and log ins are being restored. You may try to log back in but please be aware that it can take several minutes for all log ins to return to normal state
Posted Feb 13, 2026 - 09:39 CST

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 13, 2026 - 09:32 CST

Investigating

We are aware of an error message that some customers are seeing in the log in screen that is preventing them from logging into RevolutionEHR. Our engineers are looking at this issue right now
Posted Feb 13, 2026 - 09:23 CST
This incident affected: RevolutionEHR United States.