Claims status not updating and some reports not showing current data
Incident Report for RevolutionEHR
Resolved
This incident has been resolved.
Posted Oct 01, 2020 - 08:04 CDT
Update
We continue to see intermittent issues with the reporting servers that can delay the display of newly entered information in Reports as well as delay the updating of claims status in the Claims to Submit screen. We are working on plans that involve work needed with some of our integrated partners to address these intermittent delays in the reporting servers. Please note that this issue does not impact data entry, data saving or general performance. It is directly related to the display of information in generated reports and the delay of that information being included in the appropriate report. Some delays are as short as 2 minutes but some can be up to an hour. We apologize for the inconvenience and are working toward a final resolution
Posted Sep 18, 2020 - 09:47 CDT
Update
We are continuing to monitor for any further issues.
Posted Sep 11, 2020 - 08:15 CDT
Monitoring
The reporting servers are operating normally at this time. We will continue to monitor at this time
Posted Sep 11, 2020 - 07:58 CDT
Update
We are continuing work on resolving this issue
Posted Sep 10, 2020 - 15:49 CDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 10, 2020 - 12:35 CDT
Identified
We have identified an issue with our reporting servers that are causing them to run behind. The result is a delay in the update of information displayed in our reports. Items posted may not show up in a report for 30 to 60 minutes

In addition there is a delay in the update of status to claims. If a claim is submitted electronically or even if a claim status is changed manually, the new status will not display in RevolutionEHR for approximately 30 to 60 minutes. The engineers have identified the cause and are working to resolve the issue.

In the interim if you submit claims, please note that they will remain in the Claims to Submit screen for 30 to 60 minutes. Please DO NOT resubmit these claims, they have been sent, they issue is simply a display issue in RevolutionEHR. We will post updates as they become available.
Posted Sep 10, 2020 - 12:35 CDT
This incident affected: RevolutionEHR United States.