RevClear/TriZetto 277U Claim Status File Issue

Incident Report for RevolutionEHR

Resolved

This incident has been resolved.
Posted Aug 17, 2026 - 11:20 CDT

Monitoring

Our Development team has identified the issue affecting TriZetto 277U claim status files and has implemented a resolution.

Offices should begin seeing 277U claim status files come into RevolutionEHR today and continuing through the weekend. These updates are being received gradually, so some offices may not see their 277U claim status information immediately. No action is needed from your office at this time.

Our Development team continues to monitor the process to ensure 277U claim status files are received as expected. We will keep this status in Monitoring until the process is complete and our Development team confirms the issue is fully resolved.
Posted Aug 14, 2026 - 16:50 CDT

Investigating

We have received several reports of issues with TriZetto 277U files within the RevClear/TriZetto integration.

Currently, TriZetto 277U files are not being picked up from TriZetto as expected. These files provide electronic claim status information, including rejection messages, that display on the E-Claims tab in RevolutionEHR. As a result, some claim status messages may not currently appear within RevolutionEHR.

This issue does not affect outgoing electronic claim submissions or incoming remittance files picked up for auto-posting.

Our Development team is actively investigating these reports. We will provide an update as soon as additional information becomes available.
Posted Aug 13, 2026 - 16:22 CDT
This incident affected: Integrated Partners.