Reports of lagging in RevolutionEHR

Incident Report for RevolutionEHR

Resolved

This incident has been resolved.
Posted Dec 05, 2023 - 17:00 CST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 05, 2023 - 14:48 CST

Investigating

We are currently investigating the cause of some recent reports of lagging in the system.  We will provide an update here as soon as more information becomes available
Posted Dec 05, 2023 - 13:50 CST
This incident affected: RevolutionEHR Canada.