RXNT medications not updating in RevolutionEHR
Incident Report for RevolutionEHR
Resolved
This incident has been resolved.
Posted Apr 03, 2024 - 15:04 CDT
Identified
The following information was just received from RXNT:

It has been brought to our attention that customers are experiencing a partial system outage impacting the EHR/ERX products. The product(s) will not load as the clients are getting a continuous loading screen. This issue has been flagged as a priority 1 issue, which means our engineering team will work around the clock until the issue is resolved.

This issue was first reported at 10:50am EST and is believed to be impacting all clients using the EHR/ERX product(s).

Our engineering team is aware and the next update will be provided in 1 hour.
Posted Apr 02, 2024 - 11:45 CDT
Update
We are also receiving reports that users are not able to stop medications.
Posted Mar 28, 2024 - 10:41 CDT
Investigating
Some users are reporting that when writing an Rx in RXNT the medication is not being pushed back to RevolutionEHR. When trying to update the medication list in RevolutionEHR they receive an error. We are currently working with RXNT to resolve the issue.
Posted Mar 28, 2024 - 09:27 CDT
This incident affected: Integrated Partners.