Issue When Creating Orders Using Newly Imported Contact Lenses

Incident Report for RevolutionEHR

Investigating

We have identified an issue affecting contact lenses that were added to the product catalog in the 3/6/2026 release. These specific lenses cannot currently be used to create orders in RevolutionEHR, either manually or via SmartFlow.

Workaround

If your office previously added these lenses to your product catalog manually, please continue using those when creating your orders.

If you added a SmartFlow ID to the lens in the product catalog, it will need to be removed before an order can be created.

If you have not already created the lens manually, a new lens will need to be created before an order can be placed.

All other contact lenses are functioning normally and can still be used to create manual or SmartFlow orders, as they are not impacted by this issue. Our team is actively working on a solution. Until a resolution is implemented, please continue placing orders for the affected lenses directly through your vendor using the manually created lens.
Posted Mar 11, 2026 - 16:57 CDT
This incident affects: RevolutionEHR United States.