Delay in reports and claims status

Incident Report for RevolutionEHR

Resolved

This incident has been resolved.
Posted Jan 30, 2025 - 16:29 CST

Update

The delay time is trending down. Some customers may not be seeing any delay at all.
Posted Jan 30, 2025 - 16:11 CST

Identified

There is currently a delay of approximately 5 - 7 minutes as it relates to reports which also includes claim status. Any new data entered can take up to 7 minutes to appear in an associated report and any change in claim status will also be delayed.

Please note that as we work to resolve the recurring delay issues on the reporting servers we will be moving claim status to another server. A message was sent out to all customers this morning detailing this change that will occur tonight, January 30th. It is not a resolution but it will stop report server delays from impacting claim status.
Posted Jan 30, 2025 - 15:10 CST
This incident affected: RevolutionEHR United States.