Status of Received not updating on SmartFlow Orders via FAIT/WVA
Incident Report for RevolutionEHR
Resolved
This incident has been resolved.
Posted Mar 28, 2024 - 16:03 CDT
Investigating
Orders submitted via SmartFlow to FAIT/WVA are successfully being transmitted. However when the order is received at the office the order status is not updating and customers are unable to generate automated messages to patients for pick up. We are aware of this issue and engineers are investigating.

In the interim there is a work around. On the order select the "Change Order" button, this will create a new order and cancel the initial order. In the new order change the processor to "Manual"; update the status to Received by clicking through the status options
Posted Mar 19, 2024 - 15:54 CDT
This incident affected: Integrated Partners.