This incident is resolved. We will provide more specific details in a post mortem posting to this incident before the end of the week
Posted Apr 17, 2025 - 13:44 CDT
Update
We are continuing to monitor for any further issues.
Posted Apr 17, 2025 - 11:45 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 17, 2025 - 11:45 CDT
Identified
As a response to last night's Amazon Web Service's Outage , our team shifted our hosting database in order to minimize the impact of the AWS issue. This database was operating as expected until an increase of user activity overwhelmed the new, temporary host. We are continuing to work to identify the cause
Posted Apr 17, 2025 - 11:18 CDT
Update
We are continuing to investigate this issue.
Posted Apr 17, 2025 - 10:09 CDT
Update
Our engineers are continuing to troubleshoot this issue.
Posted Apr 17, 2025 - 08:54 CDT
Investigating
We are currently investigating this issue.
Posted Apr 17, 2025 - 08:06 CDT
This incident affected: RevolutionEHR United States.