Reporting is unavailable in Canada
Incident Report for RevolutionEHR
Resolved
Reporting has been restored and all data entered will display
Posted May 25, 2023 - 17:41 CDT
Investigating
Any changes that have been made in the system since 4:00 pm CST will not display in reports being run. The data is there, it is just not available in reports at this time. We are working to resolve this as quickly possible. Please note that this only impacts Canada
Posted May 25, 2023 - 17:04 CDT
This incident affected: RevolutionEHR Canada.