Issues with RXNT launch from RevolutionEHR
Incident Report for RevolutionEHR
Resolved
RXNT was able to identify an issue with a recent update that is causing issues when launched via SSO (single sign on) from another system. They have rolled back the update causing the problem.
Posted Dec 27, 2023 - 14:42 CST
Investigating
We are currently investigating an issue with RXNT that is preventing the RXNT page from loading when using the "Launch RXNT" button from RevolutionEHR. We have also reached out to RXNT. All updates will be posted here when new information is available.
Posted Dec 27, 2023 - 09:04 CST
This incident affected: Integrated Partners.