Issues with RXNT launch from RevolutionEHR
Incident Report for RevolutionEHR
Resolved
This incident has been resolved.
Posted Feb 20, 2024 - 09:39 CST
Monitoring
RXNT has applied a resolution for this issue.
Posted Feb 16, 2024 - 16:10 CST
Identified
RXNT has informed us that the current issue is on their end and may not be impacting all customers. They are needing to fix this issue at the individual user level. If you are experiencing a problem with RXNT launching from RevolutionEHR, please contact RXNT directly and they will assist you
Posted Feb 16, 2024 - 09:58 CST
Investigating
Some offices have reported that RXNT does not load when launching the integration. We are currently working with RXNT to resolve the issue.
Posted Feb 15, 2024 - 12:20 CST
This incident affected: Integrated Partners.